Install error, Windows Vista

Report VG.net problems here.

Moderators: Frank Hileman, Anne Szyjan

Install error, Windows Vista

Postby timcrews » Thu Mar 22, 2007 9:44 pm

Hello:

I am running Windows Vista, Business edition.

I have installed Visual Studio 2005, plus SP1, plus the SP1 Vista patch.

When I install VG.NET, I get error 2869, and the installation does not complete.

I have searched the forum and didn't find any mentions of Vista, to my surprise. Am I the lucky first?
timcrews
 
Posts: 7
Joined: Thu Mar 22, 2007 9:39 pm

Postby timcrews » Thu Mar 22, 2007 10:11 pm

Turning off User Access Control got me through the install.
timcrews
 
Posts: 7
Joined: Thu Mar 22, 2007 9:39 pm

Postby Frank Hileman » Fri Mar 23, 2007 5:20 am

Hi Tim,

Thanks for posting that. You are not the first, but we have to change the installer. We may move away from MSI.

Regards,
User avatar
Frank Hileman
Site Admin
 
Posts: 1399
Joined: Sun Jul 25, 2004 8:16 pm
Location: California

Postby cargo » Wed Aug 08, 2007 8:37 am

If you do not want to turn off User Access Control install from a command prompt with administrator rights.

Select Command Prompt in the Windows Start Search, right-click Run as administrator. Now change to the directory where the MSI package is located and execute it.
cargo
 
Posts: 2
Joined: Fri Dec 01, 2006 5:59 am

Postby Frank Hileman » Wed Aug 08, 2007 11:09 am

Hello Cargo,

Did you test this? We found a convoluted solution for fixing the installer but have not tested it yet.

Thanks,
User avatar
Frank Hileman
Site Admin
 
Posts: 1399
Joined: Sun Jul 25, 2004 8:16 pm
Location: California

Postby Ville Mattila » Tue Oct 09, 2007 8:36 am

Hello,

As mentioned by Cargo, running the MSI installer from Command Prompt started as an administrator, should do the trick. I got the package installed well when proceeding as described.

Ville
Ville Mattila
 
Posts: 3
Joined: Tue Oct 09, 2007 8:33 am


Return to Problems

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest

cron